tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения значения функции у=((√х^2+5)/3)-8
bangorucc
1 25.08.2019 09:30
4
Ответы
dashoostik
05.10.2020 18:27
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(sqrt(sqr(x))+5)/3-8);
End.
Но поскольку √x^2 = |x|, можно записать так:
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(abs(x)+5)/3-8);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
meladse1105
15.09.2019 12:30
1. лариса узнала , что адрес в сети состоит из четырёх неотрицательных чисел , каждое из которых меньше 256 , числа разделяются ровно одной точкой . какие из ниже адресов правильные?...
Mamaluska
15.09.2019 12:30
Рассчитать информационный объём звукового стерео-файла, длинной 1 мин., глубиной 1 байт, частотой 8кгц. ответ записать в кбайтах...
kolyaan321
04.02.2021 13:09
каким будет значение цикла переменной х после завершения цикла for (int х=0; х 100; х=++)?...
evgeha19821
22.12.2021 19:07
1) 19^10 переведите в 2-ю, 8-ю, 16-ю системы счисления; 2) 123^8 в Х^10; 3) 13^16 в Х^10...
xzc999
22.12.2021 19:16
Информатика.Создайте веб-страницу с именем table.htm, содержащую таблицу с формулами площадей фигур, с применением встроенной таблицы стилей. (Урок 13)...
Знайка5555
22.12.2021 19:23
напечатать все 3-х значные числа, у которых цифры расположены в порядке возрастания. (от 100 до 999) информатика....
Ruslan2284612
22.12.2021 19:24
Ресурси Веб 2.0 використовуються для створення ... Виберіть одну або декілька відповідей: презентацій флеш-проектів макетів...
DashaZhur1752
22.12.2021 19:25
. Сколько сообщений может передать устройство, состоящее из трёх лампочек, если каждая лампочка может гореть красным, зелёным или синим цветом, либо не гореть вообще?...
Belay28
22.12.2021 19:25
Обработка числовой информации Контрольная работа 1 У исполнителя Альфа две команды, которым присвоены номера: 1. прибавь 4; 2. раздели на b (b — неизвестное натуральное число;...
22.12.2021 19:29
13 У исполнителя Вычислитель две команды, которым присвоены номера: 1. умножь на 4 2. вычти b (b — неизвестное натуральное число) Первая из них увеличивает число на экране в...
Популярные вопросы
повідомлення на тему життєві ціності сучасника...
3
Найдите в тексте местоимения и определите их разряды заранее...
2
В каком родстве они состояли с победителем Ганнибала консулом Сципионом Африканским...
2
В чем заключалась теория Маркса ?...
3
К чему лишайники даже при низкой температуре и незначительном содержании СО2...
2
Үлгі бойынша бір-біріне қарсы жауап айтыңдар не бір-біріңді мақұлдаңдар.диалогті...
3
HELP! 5. В стихотворении Мусы Джалилля, написанном на фронте, есть такие строки:...
1
ВиконатиУ консервах «Морськакапуста» масою 100 гмаса Иоду становить400 мкг....
1
География. 7 класс. Оледенение...
3
Образуйте наречие от местоимения МОЙ....
1
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(sqrt(sqr(x))+5)/3-8);
End.
Но поскольку √x^2 = |x|, можно записать так:
Var
x:real;
Begin
Write('x = ');
ReadLn(x);
WriteLn('y = ',(abs(x)+5)/3-8);
End.