tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения всех двухзначных чисел,у которых первая цифра больше второй на 3.подчситать их количесвто
sairma
1 16.06.2019 03:20
4
Ответы
Annakuznetsova2006
12.07.2020 23:54
Var
i,k,m,n:Integer;
Begin
for i:=10 to 99 do
begin
m:=i mod 10;
n:=i div 10;
if (n-m=3) then k:=k+1;
end;
Writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
farhinura10009
09.07.2019 05:20
За 6 раз превратить слово ночь в день...
kotuk333
09.07.2019 05:20
По территориальному признаку компьютерные сети делятся на а) локальные б) в)региональные г)...
вопросник45
09.07.2019 05:20
Паскаль , выводить на экран случайные числа в диапазоне от 0 до 20 до тех пор, пока очередное случайное число не будет равно одному из трех чисел а, в, с....
Dimaplayfifa1611
15.04.2021 10:29
Цифровые носители информации. Урок 2 все ответы...
theanuta11
18.05.2020 20:27
Определи, может ли существовать такой IP-адрес: 134.190.203.132 Можно с обьяснением...
derugaboris200p08t6d
11.05.2020 22:53
кто шарит При загрузке вылезет вот эта штука , комп не видит клавиатуру , она не работает не esc,f12,delet ничего. Как решить эту проблему ???...
snoopy201
11.05.2020 22:54
Информатика.задача.Изменив построенную модель роста и убывания, решите следующую задачу: «На пищевом комбинате в установку по производству дрожжей заложена 1 т дрожжевой массы....
polinkaa777
11.05.2020 22:54
Определите тип алгоритма для указанных команд...
Marksensei
11.05.2020 22:54
Каждую задачу оформить в виде программы и блок-схемы в тетради. 1)Определить, делится ли целое число Х на 5 и не делятся на 7, 13, 17 и 19. 2) Для любого введенного значения...
gevochki
11.05.2020 22:54
Особенности использования цикла с постусловием....
Популярные вопросы
Розв яжіть задачі: 1 У якій кількості речовини метану СО4 міститься стільки...
2
до завтра сросно нужно Запишіть команду присвоювання, яка а) збільшить значення...
3
в 400 г раствора массовая доля вещества которая 0,3 добавили 100 г раствора...
3
1) Примечательные лица2) Приливная электростанция3) Кто тебе это присоветовал?...
3
9. Вставьте соответствующее притяжательное местоиме- ние. При выборе местоимения...
3
Братья! славяне, азиаты, мусульманы, монголоиды, европиоды, а Какая разница...
1
Заполните таблицу,если величина y прямо пропорциональна величине x...
3
Яка роль диологив у оповиданни В.Винниченка халамидник...
3
ответьте, мне очень надо ответить быстро, даю 15 слов...
3
как это вообще делать... Типы реакций(2варинат)1. HNO3 + H2O + NO2 + O22....
1
i,k,m,n:Integer;
Begin
for i:=10 to 99 do
begin
m:=i mod 10;
n:=i div 10;
if (n-m=3) then k:=k+1;
end;
Writeln(k);
end.