tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения всех двухзначных чисел,которые заканчиваются на 5 или 0.подсчитать их количество
prunsesca005
2 16.06.2019 03:20
4
Ответы
настюшка1101
12.07.2020 23:53
Var
i,k:Integer;
Begin
for i:=10 to 99 do
if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;
Writeln(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
01042006кристина0104
08.08.2019 08:30
4. примитивами в графическом редакторе называют: 1) среду графического редактора; 2) простейшие фигуры, рисуемые с специальных инструментов графического редактора; 3) операции, выполняемые...
Pooster
08.08.2019 08:30
Алфавит некоторого языка состоит из 16 букв. сообщения е на этом языке содержит 255 символов. какое количество информации в этом сообщении. выразите ответ в байтах...
doc9w
22.01.2021 06:58
Почему синтаксис языка программирования важен при написании программы?...
Ronnor
05.09.2019 04:00
Все что написано, напечатано на любом языке...
Makspoerty
28.02.2021 09:56
Файл размером 27 Мбайт передается через некоторое соединение в течение 24 секунд, Сколько секунд будет передаваься файл разме ром 9 Мбайт же соединение? В ответе укажите одно число,...
янакуницкая2017
28.02.2021 09:59
Какие меры безопасности при работе в интернете Ты знаешь...
холпяик
12.09.2021 21:53
Имеется алгоритм, описанный словесно. Положить в вазочку N конфет. Загнуть на левой руке 3 пальца. Бросить монетку на стол. Если выпал орёл, увеличить количество конфет в вазочке в...
sarmat1482
20.05.2021 12:05
№ 7. За гіпотенузою AB = 14 см прямокутного трикутника ABC(ZC=90°) і гострим кутом В, що дорівнює 60° знайдіть інші його сторони та другий гострий кут. (Рисунок,дано, знайти і короткий...
hollyananas
20.05.2021 12:05
Составить 5 тестовых вопросов к теме Караванные пути в древности...
vadimsivun3
20.05.2021 12:05
Первое число равно 14,6 , что составляет 40% второго числа. Найдите произведение первого и второго числа. * 36,5532,95,8485,264...
Популярные вопросы
Подготовить доклад с карт на тему съедобные,несъедобные грибы и ядовитые грибы...
3
Сочинение - рассуждение на тему ,, для чего нужны друзья? ʼʼ...
1
Как правильно пишется имя никита или некита...
3
Подберите по четыре слова с чередующимися гласными е-и...
3
3х(х^2-8)-3х^3=12 (х+8) (5х-6)-20=5х^2 18у^3-2у(2+9у^2)=6,5 53-8у(1-3у)=24у^2 зарание...
1
Как называются компоненты действия сложения?...
1
40 . сколько градусов лягушка. примеры : 0 градусов 315 градусов 315 градусов....
3
Суравнением 1) 8x-15=1 2) 5x-7=3 3) 10x-3=7 4) 8x-5=3 5) 4x-1=x+2 6) 3x-2=x+2...
3
Отзыв о фильме николай 2 сорванный триумф...
1
Какие факторы влияют на распределение осадков?...
1
i,k:Integer;
Begin
for i:=10 to 99 do
if (i mod 10 = 5) or (i mod 10 = 0) then k:=k+1;
Writeln(k);
end.