Составить программу нахождения суммы всех нечетных отрицательных элементов массива,образованного случайными числами в диапазоне от -30 до 30(на языке паскаль)

564444 564444    2   08.06.2019 01:20    2

Ответы
Aytgbssh Aytgbssh  07.07.2020 13:17
Const N = 5;
Var a:array [1..N] of integer; i,S:integer;
Begin
randomize; S:=0;
for i:=1 to N do begin
a[i]:=random(61)-30;
if (a[i]<0) and (a[i] mod 2 <>0) then S:=S+a[i]; end;
writeln(S);
readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика