tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы нечётных чисел, находящихся в промежутке от 13 до 45. желательно блок схема))
пргремм6
3 17.06.2019 13:30
4
Ответы
GolduckChannel
14.07.2020 12:26
Program enot;
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
winterwhite123
05.05.2020 10:59
Практическая работа по информатике - Команды построения фигур....
Детство003
05.05.2020 11:00
Информатика 7 класс,отгадайте ребус и файнворд...
женя1373
23.04.2021 07:02
Дана сторона квадрата а. Найти его периметр и площадь Длинна стороны квадрата - Периметр квадрата-Площадь квадрата- нужно сделать...
vladamalaxova
19.01.2022 20:16
.help please me hshgshsbshshwbbedb...
saha174zxcvb
14.06.2019 08:20
Преобразуйте прямой код в двоичное число .10110001; 01001110....
Eva27092006
14.06.2019 08:20
Носитель информации книга на полке вид воспринимаемой информации...
Aferistik
14.06.2019 08:20
Производилась двухканальная (стерео) звукозапись с частотой дискретизации 64 кгц и 24-битным расширением. в результате был получен файл размером 480 мбайт, сжатие данных...
missiselllэльмир
14.06.2019 08:20
Составить программу вычисления произведения маленького и наибольшего элементов заданной последовательности чисел....
prostofiii
28.05.2020 00:59
Кто с информатикой, отпишитесь потом можем в вк перейти...
Shaha2000
19.05.2020 09:41
Pr1.bmp pr1.txt pr1.mp4 pr1.mp3 установите соответствие...
Популярные вопросы
Ведь всем известно, что в самой малой капле отражается калейдоскоп света...
2
Паразитический червь, у которого только один хозяин...
1
Какие слова можно составить из слова грамотей...
3
Встроке порывистый,холодный ветр порою, использовано повторение однородных...
3
Объясни своими словами,что такое эпоха средних веков...
3
1.в треугольнике авс медиана вd является биссектрисой треугольника.найдите...
3
Сколько будет 10=5= 5+6= 56+10= 1343+473= 13049=2487= ответы записать...
2
Вершины парабол y=(x-1)^+3 и y=3-2(x-1)^ . верно ли утверждение?...
1
За первую неделю построили 24% дороги. сколько метров дороги построено...
2
(выделите в тексте обращения и вводные слова) вот постучали в дверь....
2
Var a: array[1..33] of integer;
i,k,s:integer;
begin
s:=0;
k:=12;
for i:= 1 to 33 do
begin
a[i]:= k+1;
k:=k+1;
end;
for i:= 1 to 33 do
if a[i] mod 2 <>0 then s:=s+1;
write(s);
end.