tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы квадратов n-четных чисел. (в паскале)
aaaaa123456789p
1 15.06.2019 21:50
0
Ответы
фирдавс6
12.07.2020 21:34
Var n,i,s,a:integer;
begin
write('Введите n = '); readln(n);
s:=0; a:=0;
for i:=1 to n do
begin
a:=a+2;
s:=s+a*a;
end;
writeln('Сумма квадратов ',n,' четных натуральных чисел = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
6Darya6
19.11.2019 15:05
Дан двумерный массив . заменить минимальный элемент суммой всех элементов.текст программы в pascal....
Kazanji
06.01.2020 22:22
1. что необходимо для участия в проекте boinc? 2. какие вычислений может использовать boinc?...
Expert228666
06.01.2020 23:36
Как называется официальный сайт нвути ...
thetrueraincorn
06.01.2020 23:18
Хелп с пк. что это я не могу передвинуть не куда ток туда где эта полоса.....
ромакравчук12
07.01.2020 00:01
Решить по информатике 8 класс программу напишу я сам, но вот как решить ее? по заданной дате надо сразу сказать кто победит, тойсть если называть одно и тоже число всегда...
кошечка545
07.01.2020 00:55
Строку фибоначчи f(k) для натуральных чисел k определим так: f(1) = a , f(2) = b , f(k) = f(k - 1) + f(k - 2) при k 2, где + означает конкатенацию строк. требуется найти...
kartoshechka49
21.08.2019 20:50
Как называется возможность использования базы данных в других информационных системах?...
Софияндра
21.08.2019 20:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «-», «*» и «/» — соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
nermine
21.08.2019 20:50
Напишите программу, которая заполняет массив квадратами натуральных чисел от 1 до n . входные данные входная строка содержит размер массива n . гарантируется, что 0 n ≤ 10000...
Nurzhan94
21.08.2019 20:50
Впрограмме «: =» обозначает оператор присваивания, знаки «+», «–», «*» и «/» – соответственно операции сложения, вычитания, умножения и деления. правила выполнения операций...
Популярные вопросы
не могу сообразить(( 1) Найти высоту параллелепипеда, построенного на...
3
Еліктеу сөз Жылп eрлік уақыт Kөрік...
1
Площади трех гранит прямоугольного параллелепипеда 2м?; Зм? и бм?. Найдите...
2
Длина стекла 3 метра высота 200см толщина 5мм. Чему равна масса этого...
3
Главное предназначение … – это выбор данных на основании заданных условий...
1
с тестом по укр.лит Сойчине крило И.Франко...
2
Рационал сандарды қосу мен көбейтудің ауыстырымдылық және терімділік қасиеттері....
1
Работа над произведением «Преступление и Наказание»...
1
1) a= -1 ; b=4 2) a= -4 ; b=2 3) a=1,5 : b= 6 4) a= -2,3 ; b=5 5) a= -7...
1
Если на высоте 7,6 км температура составляет -34 ° C, какова температура...
2
begin
write('Введите n = '); readln(n);
s:=0; a:=0;
for i:=1 to n do
begin
a:=a+2;
s:=s+a*a;
end;
writeln('Сумма квадратов ',n,' четных натуральных чисел = ',s);
end.