tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения суммы 10 четных чисел на паскале
Marta2910
2 06.08.2019 18:00
6
Ответы
Король344
04.10.2020 01:30
Program P17; Var i, sum: integer; Begin Sum:=0; For i:=1 to 10 do Sum:=sum+i; Writeln('sum = ',sum); End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Irrishka2005
12.07.2019 09:00
А? ) запишите алгоритм циклического обмена значениями трёх переменных a,b,c. схема циклического обмена: a–›b–›c (цикл. от с снова к а ). например, если до обмена было:...
Маргошка55
12.07.2019 09:00
Запись числа 23 в некоторой системе счисления выглядит так: 212q. найдите основание системы счисления q. заранее )...
arsenboosss757
12.07.2019 09:00
Написать программу. ввести последовательность чисел размерностью n. в этой последовательности: найти минимальный и максимальный элементы. среднее арифметическое отрицательных...
AльфаDog
12.07.2019 09:00
1. дан массив (n*m). элементы массива ввести случайным найти сумму элементов которые больше данного числа а. число а ввести с клавиатуры. 2. дан массив (n*m). элементы...
vasxodd1
12.07.2019 09:00
Составьте программу с использованием структуры данных список. условие: вычислить и вывести на экран среднее арифметическое элементов списка, стоящих на четных местах. входные...
Aaaalisa
28.04.2020 14:31
- определить, какие действия должно выполнять приложение. - разработать интерфейс приложения с использованием визуальных компонентов (StringGrid - обязательно). - алгоритм...
zhaslanovd
28.04.2020 14:31
Во Для построения диаграммы в таблице необходимо выделить: Варианты ответов шапку. боковик таблицы. итоговую строку. числовые данные. Во Для круговой диаграммы выделить:...
Ghanali
28.04.2020 14:30
Составь алгорит управления чертежником,в результате которого на координатной плоскости будет нарисован квадрат,длина стороны которого равна 9 единицам...
TANIAMIRNAI
28.04.2020 14:30
Пусть перо Чертёжника находится в точке (x, y). После выполнения команды СМЕСТИТЬСЯ В ТОЧКУ (2, 3) перо Чертёжника окажется в точке1. (x-2, y-3)2. (x+2, y+3)3. (2,3)...
MisterGamerTT
28.04.2020 14:30
Пусть дана вещественная матрица размером n x m. Получить последовательность b 1 , …, b n , где b k - это наибольшее из элементов k-й строки. - определить, какие действия...
Популярные вопросы
Пояснити, хто така рахіра в повісті коцюбинського земля і чому федорчук...
1
При каких значениях m корни ур-я равны по модулю, но противоположны...
2
1)21x^5y^6*2y^32 2)3a^4b^5*6a^2b 3)(4a^6-b)*ab 4)2xy^3(x+y) 5)27a^3b^8:...
1
Середня лінія трапеції ділиться діагоналями на три рівні частини. знайти...
1
Какое проверочное слово слову сибирняк...
2
Поставьте must, mustn t, have to, don t have to или doesn t have to...
3
В3 квартирах живут 11 жителей .в 1 на 2 человека меньше,чем во 2, но...
1
Разбор слова по членом приложения и по частям речи 10 предложения...
1
Одушевленные и неодушевленные .слова: муравей,стая,молодежь,малыш,синичка,зверье,человечество,группа,родня,бабушка,микроб,табун,соседка,...
3
За какие заслуги наградили г.а.потёмкина орденом святого георгия?...
2