tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения s=1+2+3..+n уровень 9 класса
Davidggg
3 19.06.2019 05:50
10
Ответы
boykorostik
15.07.2020 15:29
Var
s,n,i:integer;
begin
writeln('Введите N');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма = ',s);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
fgrtyrrrrty
29.04.2020 15:02
1.Для какого имени верно высказывание НЕ (Первая буква согласная) И (Последняя буква гласная)? 1) ИВАН 2) ФЁДОР 3) ПОЛИНА 4) АННА 2. С Решением Определите значения переменной s...
nikita228928
29.04.2020 15:01
1. В чем смысл авторского права?2. Насколько важно использование защищенных авторским правом произведений в сети Интернет?3. Каковы проблемы защиты авторских прав в сети Интернет...
SashaPoznavatel
28.04.2021 02:03
Составьте блок-схемы алгоритмов решения задач. Найти значения функции y= f (x) для x[a, b] с шагом h. Обратите внимание на ОДЗ. 1) y = x 3 – 5x^2 + 7x – 9, a = –2, b = 2, h = 0,1...
настюха20998
02.10.2021 08:34
Напишите программу, которая формирует массив, содержащий 15 случайных чисел, принадлежащих промежутку от 10 до 30 и выводит их на экран...
sashaselezneva1
28.12.2020 10:33
Напиши назначение инструмента ОРБИТА....
Alfa1sames
28.12.2020 10:33
Чтобы полностью очистить рисунок нарисованный в Paint нужно выполнить команду...
Lichnosti
02.10.2019 15:30
Основная мысль текста почему год круглый?...
katyaaaasd
02.10.2019 15:30
Кто 9 из хакаге? если что из наруто)...
DEKTG
02.10.2019 15:30
Какой объем памяти займет текст состоящий из 1245 символов...
TheCool111
02.10.2019 15:30
Укроликов гладкая шерсть доминирует над валнистой скрестили кроликов имеющую гладкую шерсть определите какие у них радятся потомки...
Популярные вопросы
физика m=5g=0,005kg V1=600m/s V2=200м/с S=5cm=0,05m A=? Ek=? F=?...
2
Основными химическими загрязнителями воздуха являются(можно несколько) взвеси...
1
Я обидела свою лучшую подругу и теперь она сказала, что мы больше не друзья,...
3
2 задание по географии только ответ и всё...
2
Начерти окружность с радиусом 2 см проведи в ней два диаметра...
1
Порівняйте значення архімедової сили яка діє на плавця в прісній і солоній воді...
3
В трапеции авсд известно, что ав=сд, ас=ад и угол авс=110. Найдите угол сад....
2
Определить значения, которые может принимать функция, при условии, что cosx =...
1
Выберите верный вариант ответа. Почему Петька горько плакал, когда милиционер...
2
Месторождения угля есть в странах:а) Франция;б) Германия;в) Китай;г) Россия;д)...
1
s,n,i:integer;
begin
writeln('Введите N');
readln(n);
for i:=1 to n do
s:=s+i;
writeln('Сумма = ',s);
end.