tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, нахождения
Составить программу, нахождения произведения чисел делящихся на 7 в промежутке от а до в. (а и в запрашиваются с клавиатуры).
Dipper17
3 25.08.2019 12:00
4
Ответы
claer08
05.10.2020 18:43
Var
A,B:integer;
P:real;
Begin
P:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= A to B do
if B mod 7 = 0 then P:=P*B;
WriteLn('P = ',P);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
вадимм2
20.05.2019 12:30
Текстовое сообщение содержит 20 страниц. в одной строке сообщения 64 символа. информационный вес сообщения равен 40 кбайт. информационный вес 1 символа- 8 бит. определить количество...
sem212
11.05.2021 09:38
Рассмотрите ситуации Алишер рисовалка для своей заставки на компьютер с встроенного графического редактора Алина скопировала фон с интернета со знаком с официального сайта известного...
Позитив4ик123
11.05.2021 09:38
Определите вид гиперссылки...
az34358strelok8390
11.05.2021 09:39
стихотворение сергея есенина русь состоит из 24 абзацев в каждом абзаце 4 строки в каждой строке в среднем 32 символа. Определи информационный объём стихотворения в кодировке КОИ-8....
DAYN777DEBIL
11.05.2021 09:39
Соответствие согласно структуре алгоритмов: 1) Линейный алгоритм A) Алгоритм, в котором последовательность шагов зависит от определенных условий 2) Алгоритм ветвления B) Алгоритм,...
Эмиль08072013
11.05.2021 09:40
Один из получить информацию - это почувствовать...
lesyastruklol
04.03.2022 00:42
Дан программный код: import math a=int(input() if а2=1: a=math.pow(a, 2) elif a...
ИванГо228
04.03.2022 01:08
с сором, я буду вам благодарна! Питон 6 класс...
12artem2000
11.06.2019 10:20
Переведите число из десятичной системы счисления в двоичную 549= 840= !...
ponaomarevp0btlh
11.06.2019 10:20
Что такое операционная система ? а) набор из определенных узлов пк б) комплект программ , позволяющий создать новые программы в) программа позволяющая эффективно использовать компьютер...
Популярные вопросы
Напишите как назывались последние годы правления Ивана 4...
3
Реши неравенство: (3 + 2у2 30y + (2y – 5)2. (-ю; 8)(-2; 8](-ю; 8)(-8 1x2)(2 +...
3
5. Порівняйте характери Камаля та Полковничого сина. Як ставляться один до одного...
2
Игральная кость подбрасывается 600 раз найти математическое ожидание и дисперсию...
3
Решите задачу. Тема 6-го класса. Заранее огромное...
2
Пацаны, всем выдам по аккаунту World of Tanks (БЕСПАЛТНО) пишем в телеграмм https://t.me/CVV334...
1
Пацаны, всем выдам по аккаунту World of Tanks (БЕСПАЛТНО) пишем в телеграмм https://t.me/CVV334...
3
Приведите иллюстрированые примеры функций права(регулятивная, охранительная, социального...
2
тело брошено под углом a к горизонту со скоростью V0 Определить как зависит от...
3
2. Дайте анализ вариантов увеличения прибыли, показав достоинства и недостатки...
1
A,B:integer;
P:real;
Begin
P:=1;
Write('A = ');ReadLn(A);
Write('B = ');ReadLn(B);
For B:= A to B do
if B mod 7 = 0 then P:=P*B;
WriteLn('P = ',P);
End.