tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения произведения четных чисел, находящихся в промежутке от 19 до 64. паскаль
lerakycher2001
1 12.07.2019 04:40
2
Ответы
Anonimka04
03.10.2020 01:37
Var i,k:uint64;
begin;
k:=1;
for i:=19 to 64 do
k:=k*i;
write(k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
школота90
01.12.2021 10:31
Решите плз , сроки горят ....
alsu7691
01.12.2021 10:27
Решите IT алфавит по информатике !...
sungatulin22
16.09.2019 06:20
Создайте массив a из 18 целых чисел, принадлежащих полуинтервалу [0; 30) подсчитайте k количество элементов, значение которых превышает 15...
wigswond
09.11.2021 01:51
Дана величина А, выражающая объем информации в байтах. Перевести А в килобайты (1 Кбайт=1024 байт) Проверка: 2028, вывод – 2Кбайта СОСТАВЬТЕ В ПАСКАЛЕ...
ира796
26.07.2019 17:40
Какое каличество информация (с точки зрения вероятного подхода) получит второй игрок при игре в крестики-нолики на поле 4 на 4 , после первого хода первого игрока , играющего крестиками?...
катя1377
26.07.2019 17:40
Умаляю у меня олимпиада! зарание 2.данный шлейф имеет название: а) ide б) sata в)usb г)atx 6. как называется наименьшая единица информации? а) бит б) байт в) карат г) кластер...
WrestlerTeam
19.01.2021 17:20
исправить ошибку num = int(input( Введите номер кол-во бисквитов )) if num 1 or num 100 or num 500 or num 1000: print( Перебор ); выдает все вместе, при любом числе. А нужно чтобы...
Xilolahonabdullaeva
19.01.2021 17:20
Python. Напишите программу, при выполнении которой будет создан и выведен на экран список целых чисел случайной количеством элементов n (2 ≤ n ≤ 20). Все числа должны соответствовать...
MaShall5619
19.01.2021 17:18
Каким инструментом трудно было пользоваться для создание геометрических фигур? Почему? ииннффооррммааттииккаа....
BigRussionBosss
19.01.2021 17:18
Как составить программу для вычисления суммы бесконечного ряда с оператором цикла? cos x/3≈1-x^2/(3^2∙2!)+x^4/(3^4∙4!)-x^6/(3^6∙6!)+⋯;...
Популярные вопросы
Придумайте счастливый конец к сказке мурашкина земля...
2
Укажіть прискорення,з яким рухалися санчата без початкової швидкості з гори ,якщо...
1
На рис. 3 наведено графік швидкості руху автомобіля. визначте максимальну швидкість...
1
Дать определение сложноподчиненого предложения и назвать его основные группы по...
2
50 . диаметр шара равен 8. через конец диаметра проведена плоскость под углом...
1
Почему трудно воспринимать для прослушивания духовную музыку...
3
Допущено помилку у відмінюванні числівника .а)пятидеся двох б)девяноста сьома...
1
Впишите глагол to be (am, is, are) в предложения...
1
Учому полягали причини боротьби між римськими папами та німецькими імператорами?...
3
Подчеркните все основы и сделайте схему. и д артаньян, всегда представляющий себе...
2
begin;
k:=1;
for i:=19 to 64 do
k:=k*i;
write(k);
end.