Составить программу нахождения площади поверхности прямого кругового усеченного конуса с радиусом оснований r1, r2 и высотой h. написать в словесном виде и на языке паскаля

subratova2007 subratova2007    3   22.09.2019 21:10    8

Ответы
Гюнтер11 Гюнтер11  08.10.2020 10:35
Var
k, h, v, s : real;
begin
write('введите высоту h: ');
readln(h);
write('введите радиус основания: ');
readln(k);
v := 1 / 3 * h * pi * sqr(k);
s := pi * k * (k + sqrt(sqr(h) + sqr(k)));
writeln('площадь полной поверхности: ', s:6:2);
writeln('объем: ', v:6:2);
readln
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика