tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения первых чётных чисел от 1 до 20. , !
Your0ppa
1 02.06.2019 10:50
1
Ответы
reginam800eymailru
03.07.2020 07:48
Var
i:integer;
begin
for i:=1 to 20 do
if i mod 2 = 0 then
write(i,' ');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
galinamosyagina
26.05.2019 22:30
Фаил объёмом 450 байт был скачан стандартным модулем загнрузги браузера за 10 сек. чему ровна скорость скачивания...
poeticclown
26.05.2019 22:30
Выполнить на компьютере программу которая предлагае ввести строку s и находит количество букв а в строке...
Krisru376
24.07.2019 19:30
Запишите оператор для вывода значений целых переменных a=5 и b=3 в следующем формате: 5+3=? в ответе не используйте пробелы....
ddcgsshrdfydd
08.08.2019 00:00
1.пользователь вводит предложение, ваша сделать реверс. 2.есть ряд символов; определить, есть ли вводимый символ в этом ряду. 3.есть одна тонна зерна..мы ее в классе...
Аришка8668
08.08.2019 00:00
Является ли самый высокий парень среди боксёров самым высоким боксёром среди парней?...
tatyankabalash
20.02.2022 02:11
Среди элементов массива данных найти минимальный и максимальный элементы, количество ненулевых элементов, а также все элементы, кратные семи....
буля4
20.02.2022 01:54
5. Дан двумерной массива | 2,3,4,5,6,7,8,9,10,12,22] напишите Программ Hый код, который Выведет только число 5, 3, 8,...
Pakimon4ikYT
02.04.2021 18:57
Вы пишите релаксационное приложение для маленьких детей. Его основная задача - успокаивать яркими цветами и движением на экране. Попросите пользователя ввести с клавиатуры...
макс3113
02.04.2021 18:53
Во время похода ребята устроили привал. До родника они еще не дошли, а пить очень хотелось. Поэтому Катя попросила Петю сходить за водой. Петя согласился, но поставил...
Noa18
02.04.2021 18:52
1) Сравните свойства алгоритма и программы: что между ними общего и чем они отличаются. Приведите примеры...
Популярные вопросы
Кому досталась шапка мономаха первому?...
1
3а(а+b-c) -3b(a-b-c)+3c(a-b+c) = 3(a в квадрате+ b в квадрате...
1
Всоревнованиях ученики первого класса зароботали 8 очков.потом...
3
Что объединает рассказы распутина уроки французского и аставьева...
3
Составить программу действий и вычислить 7×8-(5×6-12)÷3-49÷(7×7)=...
2
When did they go travelling? asked mum has sje taken photos this...
2
Придумать предложение со словами задереть,задирать...
2
Периметр прямоугольника abcdравен 34 найти длину стороны cd если...
1
Всадовом питомнике было 600 горшков с цветами три магазина получили...
1
№1.мама купила 8 кг цукру за 56 грн .скільки кілограм мама зможе...
2
i:integer;
begin
for i:=1 to 20 do
if i mod 2 = 0 then
write(i,' ');
end.