Составить программу нахождения основания равнобедренного треугольника, если боковая сторона и периметр вводятся с клавиатуры.

метал3 метал3    1   27.05.2019 16:40    4

Ответы
ооо321 ооо321  24.06.2020 18:19
var
a,P:integer;
begin
writeln('Введите периметр равнобедренного треугольника: ');
read(P);
writeln('Введите боковую сторону равнобедренного треугольника: ');
read(a);
writeln('Основание равнобедренного треугольника: ',P-2*a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика