Составить программу нахождения максимального из четырёх чисел, вводимых с клавиатуры.

squarenq squarenq    1   02.09.2019 05:20    3

Ответы
помощь155 помощь155  10.08.2020 08:16
Var
   A,B,C,D:integer;
Begin
Write('Введите четыре целых числа: ');ReadLn(A,B,C,D);
if A < B then A:=B;
if A < C then A:=C;
if A < D then A:=D;
WriteLn('Max = ',A);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика