Составить программу нахождения функции y = 1 +1 / (2 * 2) +1 / (3 * 3) + + 1 / (n * n), если n = 10

Киря0001 Киря0001    1   26.05.2019 08:30    4

Ответы
Nurayka269 Nurayka269  01.10.2020 12:00
Var y, i: integer;
y:= 0
for i:= 0 to 10 do
y:= y + 1 / (i * i);

все, вроде. Проверь на баги, а то у меня нет среды разработки паскаля на PC
ПОКАЗАТЬ ОТВЕТЫ
drobdrod drobdrod  01.10.2020 12:00
Var n, i: integer;
y, x: real;
begin
n:=2;
y:=1;
while n<=10 do
begin
x:=1/(n*n);
y:=y+x;
n:=n+1;
end;
writeln(y);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика