tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения чисел от -100 до 100 кратных 7 pascal abc
Annalmak
3 11.08.2019 00:30
1
Ответы
nasty301
09.08.2020 08:27
Я взяла числа по модулю, иначе будет 0. Если тебя устраивает 0, тогда не пиши abs в условии.
var s,a: integer;
i:integer;
begin
a:=-101;
for i:=1 to 200 do begin
a:=a+1;
if a mod 7=0 then s:=s+abs(a);
end;
writeln (s);
end.
Выводит: 1470
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
kosahevaluba
22.04.2020 14:01
1. Что такое Power Point? 1. прикладная программа для обработки кодовых таблиц 2. прикладная программа Microsoft Office, предназначенная для создания презентаций 3....
MaxonA
23.04.2020 08:29
На столе лежат N монеток. Некоторые из них лежат вверх решкой, а некоторые – гербом. Определите минимальное число монеток, которые нужно перевернуть, чтобы все монетки...
sasa26597
23.04.2020 08:29
Даны целые положительные числа M, N, число D и набор из M чисел. Сформировать матрицу размера M × N, у которой первый столбец совпадает с исходным набором чисел, а...
Ronnigun029
01.02.2021 09:19
Знание и понимание 1. Из каких этапов состоит разработка сценария компьютернойигры?2. С какими типами ошибок вы встречались при создании про-граммы в среде программирования...
LeylaAllesgerova
25.10.2019 19:23
Робот стоит на поле 4 на 4 верхний клетки в остальных клетках поля записано буквы а б в г робот имеет шагать соседнюю клетку только по вертикали или по горизонтали...
Дурашка008
25.10.2019 19:15
Нужно определите мощность алфавита, если вес одного символа равен 12 ...
popovaadelina20
25.10.2019 19:08
Решить данные напиши условие(в условие формулу написать) блок схему 30...
bestschool2
25.10.2019 18:59
1. запишите число 76 в восьмеричной системе счисления. 2. запишите число 2618 в двоичной системе счисления....
twelve2
25.10.2019 18:45
Га берегу бурной реки встретились горилла с двумя детьми и шимпанзе с двумя детьми.к берегу прибилось бревно,которое вмещает тлько двух обезьян,но,во первых, бревном...
ejulere
25.10.2019 18:38
Вариант 171. а) 5756) 748, в) 933,50; г) 1005,375, д) 270, 442 а) 1 б) 100 1 р. b) 01,0г) 101,01; д) 1004, i зу, е) 103,8ceа) toннo101, +1010100 110,2; 6) 1001 10001...
Популярные вопросы
НУЖЕН ОТВЕТ Уб..раю комнату – уб..ру комнату, раст..реть сахар в...
3
Составьте схему предложения, экзамен идет Такому таинственному человеку...
3
Отметить что относится к Насыщенному раствору , и что относится...
3
В урне 10 шаров, из них 3 белых. Наудачу выбираются 4 шара. Каковы...
3
В задачах Ι -- 14 найти область определения функции...
3
Ребят решить пример по физике...
2
Квадратная металлическая пластинка находится в электрическом поле...
3
Решить практическую работу...
3
математика. 1. Отметь правильный вариант ответа. Конечное множество...
2
Какие из предложенных ниже процессов являются процессами окисления?(два...
2
var s,a: integer;
i:integer;
begin
a:=-101;
for i:=1 to 200 do begin
a:=a+1;
if a mod 7=0 then s:=s+abs(a);
end;
writeln (s);
end.
Выводит: 1470