tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу нахождения
Составить программу нахождения боковой стороны равнобедренного треугольника, если основание и периметр вводятся с клавиатуры.
ekicinurzulal
1 27.05.2019 16:40
5
Ответы
15кк
24.06.2020 18:20
var
a,P:integer;
begin
writeln('Введите периметр равнобедренного треугольника: ');
read(P);
writeln('Введите основание равнобедренного треугольника: ');
read(a);
writeln('Боковая сторона равнобедренного треугольника: ',(P-a)/2);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
SalamatMaksetov
12.03.2019 18:10
Массив записей содержит фамилии участников соревнования по прыжкам в длину и результаты трех попыток. расположите записи в порядке занятых спортсменами мест. воспользуйтесь...
anastasiarazumeeva
27.09.2019 01:00
Паскаль для начинающи. нужно нарисовать рисунок ( не сложный , но и не простой) что то типо этого : begin writeln ( * ); writeln ( *** ); writeln ( ); writeln ( ); writeln...
1090000
27.09.2019 01:00
Перечислите основные компоненты компьютера и укажите их назначение....
dema1179
17.06.2019 18:50
Как визуально определить, что команда не работает ? вариант 1: по трем точкам в конце команды вариант 2: по стрелке вправо в конце команды вариант 3: по галочке слева от...
MatthewSan
17.06.2019 18:50
#1 напиши программу, вычисляющую периметр и площадь прямоугольника. используй для этого длину и ширину прямоугольника, которые вводятся с клавиатуры. #2 напиши программу,...
ilia9999999999
17.06.2019 17:09
1.1. необходимо с терминала передать в автотранспортную организацию (ато) вкода одно из следующих сообщений: 1. автомобиль по графику не прибыл.2. автомобиль выехал с терминала.3....
nucubidzezura
06.10.2019 20:01
Некоторый алгоритм из одной цепочки символов получает новую цепочку следующим образом. сначала вычисляется длина исходной цепочки символов; если она чётна, то в начало...
zubtan1951
06.10.2019 20:01
Сколько компьютеров (хостов) может быть в сети с маской. учтите, что два адреса не используются (адрес подсети и широковещательный адрес). 255.255.255.192...
Glupiy777
02.06.2019 15:01
Решите уравнение 2х(1/3х-1 1/9)*(2 1/4)=-3/4 p.s. 1/3х, 1 1/9, 2 1/4, -3/4- это обычные и смешанные дроби (-3/4- это отрицательная дробь)...
GlendaRei
02.06.2019 15:01
Докажите что при любом n∈n значение данного выражения является целым числом (10 в степени n + 7199)÷9...
Популярные вопросы
нет, не умно ; не глядя по сторонам почему пишется раздельно?...
3
Исправьте ошибки в выражениях, но только одно выражение без ошибки....
3
Яку сільськогосподарську культуру М.Хрущов вважав важливим засобом піднесення...
3
От одной пристани одновременно в одном направлении отплыли лодка и катер....
2
Почему Николенька не любил St-Jérône?...
3
Зроби висновок. Допиши речення. При обчисленні площі прямокутника його...
3
Чи врятувала переяславська угода гетьманщини від загибелі???...
1
Які цінності є важливішим для вас: матеріальні чи духовні...
2
Мәтіндегі негізгі ойды анықтаңдар дам 20б...
3
Паустовский шкатулка главная идея...
2
a,P:integer;
begin
writeln('Введите периметр равнобедренного треугольника: ');
read(P);
writeln('Введите основание равнобедренного треугольника: ');
read(a);
writeln('Боковая сторона равнобедренного треугольника: ',(P-a)/2);
end.