tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу, находящую
Составить программу, находящую среднее арифметическое любых пяти чисел. в цикле для, пока, до
dimabeliu2016
3 18.07.2019 12:10
5
Ответы
Баянсулу11
03.10.2020 07:09
Var
i:integer;
a,b:real;
Begin
for i:= 1 to 5 do Begin
a:=random(50);
write(a,' ');
b:=b+a;
End;
Writeln;
write('Их средн арифм = ',b/5);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dsassaraf
20.10.2020 09:49
Озгерис талап етпейтин бегиргендерди сактау ушин арналган курылгы энергияга багынышты емес ОЛ НЕ ?...
ivanBashak1
20.10.2020 09:43
Суммативное оценивание за раздел «Представление информации» ФамилияКласс Дата Цель обучения5.2.1.1 приводить примеры разных видов информации и представлять информацию в разных...
vaider222
20.10.2020 09:44
Представить в формате с фиксированной точкой (в однобайтовом формате со знаком) число -101 в прямом коде. Представить в формате с плавающей точкой (в четырехбайтовом формате)...
usan2005
20.10.2020 03:13
Переведи число 10101010 из двоичной системы в системы с основанием 8 10 16...
dimaonisko
20.10.2020 03:13
Запиши двойчны экволент для числа 4...
MaxDeep
15.12.2019 16:13
Построить цепочку в которой можно будет брать от 1 до 5 начальная позиция 60...
dianka0202
15.12.2019 16:13
На каком сайте найти lucky block 1.12.2 на minecraft только необычный другой (допустим марс лаки блок или астрал лаки блок )...
gmailua
15.12.2019 16:11
Перечислите основные разъемы центрального процессора...
Еденорожка666
15.12.2019 16:01
Дана последовательность p(n)=1/2; 1/; n(2)/2(n) (n в квадрате/2 в степени n) составить программу с использованием цикла while выводящую на экран номер первого члена последовательности...
Амон11111
15.12.2019 16:01
Ввести с клавиатуры строку символов. отразить каждое слово в строке, состоящий из нечетного количества букв. на си !...
Популярные вопросы
Деятельность в период избирательной кампании с целью побудить избирателей...
2
Высшим руководящим органом общественного движения является...
2
Ниже приведен перечень терминов. Все они, за исключением одного, могут включаться...
1
Верны ли следующие суждения о политической партии? А. Многопартийность была...
2
Какой из перечисленных признаков не относится к политическим партиям? 1)...
2
Укажите номер, лишний перечне. Русский язык — государственный язык Российской...
3
Политический режим, для которого характерен политический плюрализм, называется...
2
Федерация — это слово означает 1) родина 2) союз, объединение 3) отечество...
2
Участниками детских общественных движений могут быть граждане, достигшие...
2
Устойчивая система социально значимых черт, характеризующих индивида как...
1
i:integer;
a,b:real;
Begin
for i:= 1 to 5 do Begin
a:=random(50);
write(a,' ');
b:=b+a;
End;
Writeln;
write('Их средн арифм = ',b/5);
End.