tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу находящую
Составить программу находящую площадь и периметр квадрата по введенным с клавиатуры значениям его стороны
юля2716
3 15.09.2019 07:40
2
Ответы
1kukukukuku
07.10.2020 16:33
Var
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
akerkinjanel47
28.04.2021 12:11
Складіть блоксхему алгоритму переходу перехрестя двох вулиць зі світлофором. ДО ІТЬ!...
adrian55RUS
28.04.2021 12:11
Запиши верный ответ.38 div 5...
Zenya1111
12.04.2021 13:17
,хоть с одной. Решить задачи двумя -за разбиения слова на массив символов и через существующие фукции VB. 1. Вводится с клавиатуры слово. Необходимо все последовательность знаков...
Гузеля2006
25.06.2019 09:50
20 ! периферийные устройства памяти компьютера. какие появились последнее время новые носители....
228778anonim228778
25.06.2019 09:50
Имеется четыре куска мыла разной массы как путём не более пяти взвешиваний расположить их в порядке убывания масс?...
Dianakim05
17.12.2021 11:03
Напишите программу, которая в последовательности натуральных чисел определяет сумму чисел, кратных 6. Программа получает на вход количество чисел в последовательности, а затем...
Supermegahulk
22.02.2021 21:30
Охарактеризуйте классификацию гетероциклических соединений....
trostsnska
22.02.2021 21:30
THINK 5.0910Imagine the story didn tend like this. Change the ending. тут надо придумать самим концовку...
Olganot
22.02.2021 21:30
Напишите сочинение на тему: В.И. Ленин - первый в объединенном государстве ...
arsenijcurikov
22.02.2021 21:30
На складі було 50т вугілля .Щодня вивозили 5т вугілля. Виразіть формулою залежність кількості m вугілля на складі від часу t 1)m(t)=50+5t2)m(t)=50-5t3)m(t)=(50-5)t4)m(t)=5t-50...
Популярные вопросы
Установите соответствие между внутренней памятью компьютера и ее назначением...
2
Приведите 10 примеров равнин и гор ...
1
Ребята по матему мне хватит если даже вы сделаете половину...
3
Риси і ознаки історичних пісень...
2
Відомо,що 1 а 2 .Доведіть ,що а^2(квадрат) 2 3а -1...
2
Центр кола радіуса 4 лежить у вершині прямого кута прямокутного трикутника...
3
( ) Надеюсь Множество A состоит из 100 элементов, множество B - из 216 элементов,...
2
Составить таблицу по Україні діяльність князів...
1
З води, з глибини 10 м кран піднімає стальний виливок, маса якого 780 кг....
2
Крушение Германии захват её колонии кто ответ...
3
num: real;
begin
write('Введите сторону квадрата: ');
read(num);
writeln;
writeln('Периметр квадрата (P): ', num * 4);
writeln('Площадь квадрата (S): ', sqr(num));
end.