tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на языке с++ возведения натурального числа в квадрат, используя следующую закономерность: 1^2=1 2^2=1+3 n^2=1+3+5+7++(2n-1)
nata506
2 22.09.2019 09:00
8
Ответы
tytyuuh88
08.10.2020 09:07
#include <iostream>
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
mereikа
23.08.2019 21:00
Как в паскале graphabc нарисовать точку...
Доминика671554
04.08.2019 18:30
Сообщение, записанное буквами из 64-символьного алфавит,содержит 20 символов. какой объем информации оно несет? , полный ответ с дано...
ruslanka1000
16.10.2020 15:43
Довжина двійкового коду тексту, набраного на комп ютері щ використанням кодування Юнікод (кожний символ кодується 16 бітами), – 4Кб. Визначте кількість символів у...
ValeriaAstahova99
16.10.2020 15:44
Задание 1 Используя расширенную таблицу (смотри стр.5) кодирования ASCII, зашифруй следующие слова:1. TRAVEL.2. 1+3=43. WIN!...
dinkooo96
11.05.2020 09:13
Опишите модель решения поставленной задачи, соблюдая следующие пункты:а) Входные данные программыб) Выходные данные программыв) Цель проектирования программыг) Назначение...
tonplaton
11.05.2020 09:13
1. Алгоритмнің қандай түрлерін білесіңдер?2. «Растр» сөзінің мағынасы қандай?3. Сызықтық алгоритм дегеніміз не?4. Тармақталған алгоритм дегеніміз не?5. Циклдік алгоритм...
NcsON
11.05.2020 09:12
Для чего нужна защита информации...
Красотка794
11.05.2020 08:53
Сколько видов сносок существует 312 вида...
Lumenarix
07.04.2020 10:47
3. Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе...
настякотик13
07.04.2020 10:47
3. Среди приведённых ниже трёх чисел, записанных в различных системах счисления, найдите максимальное и запишите его в ответе в десятичной системе счисления. В ответе...
Популярные вопросы
1. Найти энергию магнитного поля катушки индуктивностью 8 мГн,...
1
Переходите на мой профиль и ставьте с меня (Буду смотреть каждого,...
2
Выполните действия и сократите результат: 6/7 * 7/30 *...
2
Какими музыкальными оттенками можно передать различные звуки природы....
1
Обчисліть масу натрій ацетату, який утвориться внаслідок взаємодії...
1
1 . Випишіть приклади персоніфікації з поезії “Чому, сказати, й...
1
У батька ІІ група крові, а в матері - ІІІ. Укажіть можливі групи...
2
Народ Во что поиграть на ОЧЕНЬ лагучем телефоне (операционка -...
1
Отрезки AB и CD являются хордами окружности. Найдите расстояние...
2
Вставьте пропущенные буквы и запятые Из эксп..диции я должен был...
2
int main (){ int pow = 0, n; std::cin>>n; for (int i = 1; pow<n*n; i+=2) { pow+=i; } std::cout<<pow;}