Составить программу на языке с, которая по данному числу (1-12) выводит название соответствующего ему месяца

ПолинаРыжкова3 ПолинаРыжкова3    2   19.03.2019 08:50    2

Ответы
Xud20011 Xud20011  26.05.2020 02:56

char months[][4]={"Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"};
unsigned int num;
scanf("%u",&num);
if(num<=12) printf("%s",months[num-1]);
else printf("invalid number");

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика