tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу
Составить программу на языке программирования turbo pascal и зарисовать блок-схему для следующей : запросить некоторое целое число а, если вдруг окажется, что точно больше 10, то вывести "слишком много! ", а если меньше 10, то удвоить данное число
MashaBendyuk
2 18.06.2019 18:30
6
Ответы
Løæålø
02.10.2020 04:55
Var a: real;
begin
write('Введите число: ');
read(a);
if a > 10 then
writeln('Слишком много!')
else
a := a * 2;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
МашаМозг112
10.09.2019 23:10
Статья, набранная на компьютере, содержит 20 страниц, на каждой странице 15 строк, в каждой строке 64 символа. определите размер статьи в кодировке кои-8, в которой каждый символ...
89640197456
13.07.2019 20:10
Запишите формат оператора позволяющего вывести на экран закрашеный прямоугольник с указанием значения каждого параметра...
r0ma000
04.04.2021 18:16
Что значит удаление принтера ?...
Anastasia2416
13.09.2021 21:41
Придумайте одно однозначное, одно двузначное и одно трехзначное число. Переведите их в двоичное число нужно...
Katyha028272819
13.09.2021 22:05
Частота дискретизации = 44000, глубина = 2 байта, время записи = 2 минуты, запись производится в квадроканальном режиме. Скорость передачи данных = 12000 бит\с. Найти Время передачи....
bajramova30
13.09.2021 22:10
Декодируй слова, представленные ниже, азбукой Морзе. а) −− •− −− •− б) −•• •• ••• −• − в) −−−− •• •• −• •−• г) −•− −−− −•• д) • −• −−− −•• •• −• •− е) −− •• •−• 5 класс информатика...
Котёнок0007
13.09.2021 22:19
в школе 50% отличников, 25% хорошистов, 1/7 часть троечники и 3 человека двоечники. Сколько всего человек в школе? решить на паскале...
RushShru
13.09.2021 22:29
Задача Python X мальчиков и Y девочек пошли в кинотеатр и купили билеты на подряд идущие места в одном ряду. Напишите программу, которая выдаст, как нужно сесть мальчикам и девочкам,...
Sasha0067890
13.09.2021 22:49
8. В коробке имеется 40 шаров, из которых 8 белых и 32 синих. Ка- кое количество информации несет сообщение о том, что взят белый шар? Синий шар...
AkinFly
13.09.2021 23:00
Упростить с карт Тарно X=ABC¬D v ¬A¬B¬C¬D v ¬A¬B¬C¬D v ¬ABC¬D v ¬A¬B v ¬A¬B¬C¬...
Популярные вопросы
1) маме 32 года, а сыну 8 лет. во сколько раз мама старше сына? 2) во сколько...
1
Самые большие ранины в руспублике молдова ?...
3
Як створити на комп ютері новий документ...
1
Как поступить при человека, провалившегося под лёд?...
3
Составьте и запишите три предложения,в которых однородные члены предложения будут...
1
Чем отличаются растения от животных?...
3
Что автор называет реальными ценностями ? преимущества,недостаток,...
3
Первое число при делении на 10 дает в остатке 9 ,а второе - 3 . чему равен остаток...
3
Сочините стих про пробел (который на клаве)...
3
Синктатический разбор! а осенью и рабочие шмели,и молодые самцы,т старая самка,погибнут....
1
begin
write('Введите число: ');
read(a);
if a > 10 then
writeln('Слишком много!')
else
a := a * 2;
end.