Составить программу на языке программирования С++, которая вводит два целых числа. Если эти числа оба нечетные, то каждое число возвести в квадрат, иначе вычислить сумму этих двух чисел.

ира10141 ира10141    1   04.06.2020 18:56    7

Ответы
revati1 revati1  15.10.2020 13:04

#include <iostream>

int main() {

int a(5), b(7);

std::cout << "a = " << a << " b = " << b << std::endl;

if(a%2!=0&&b%2!=0) {

std::cout << "a^2 = " << a*a << " b^2 = " << b*b;

}

else  

{

std::cout << "a + b = " << a+b;

}

}

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика