tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на языке программирования паскаль с 3 и более переменными.
ОМЛА
2 12.08.2019 02:40
5
Ответы
maksnemolyaev
20.08.2020 07:35
Любую? тогда так:
var a,b,c:real;
begin
writeln('Первое число');
readln(a);
writeln('Второе число');
readln(b);
c := a + b;
writeln('ответ:',c)
end.
если что-то не правильно скажи. А то я не могу проверить т.к. компа рядом нету.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Noni234
29.04.2020 21:47
Какие виды оглавления бывают (кратко...
danilabelinovp08mj9
24.08.2019 23:00
Дана трех значное число найти сумму её цифр...
rouberuplay
24.08.2019 23:00
Решить : световое табло состоит из лампочек. каждая лампочка может находиться в одном из трёх состояний. какое наименьшее количество лампочек должно находиться на...
csonzdanova
26.09.2019 16:50
Написать программу на языке си.найти сумму цифр заданного натурального числа...
coopersmith
26.09.2019 16:50
Сблок-схемой. #include using namespace std; int main() { setlocale(0, ); int arr[10],b,s=0; for (int i = 0; i 10; i++) { arr[i] = 1 + rand() % 100; cout « arr[i]...
milanakpoplove
26.09.2019 16:50
Четыре точки заданы своими координатами x(x1, x2), y(y1, y2), z(z1, z2), p(p1, p2). выяснить, какие из них находятся на минимальном расстоянии друг от друга и вывести...
gimirunb
26.09.2019 16:50
Заполнить очередь 11 случайными вещественными числами из интервала [-1; 3]. найти сумму положительных элементов очереди. результат поместить в очередь. удалить 1...
ayvazova2010
26.09.2019 16:50
Имеется 10 результатов по прыжкам в длину c1 ,c2 ,…c10 . выве- сти на печать номера спортсменов, чей результат превышает l метров....
Maestror
26.09.2019 16:50
Взаданном стеке найти минимальный по абсолютному значению элемент и удалить все элементы с таким значением. (искать, перекладывать в дополнительный стек, удалять...
robiya86
26.09.2019 16:50
Алгоритм реалізувати функцію обчислення суми трьох цілих чисел...
Популярные вопросы
Rewrite the sentences. 0. i feel really tired because i went...
1
Березки название орфограммы письменно...
3
Образуй partizip 2 от следующих глаголов: horen arbeiten lernen...
3
Слово лесного -написание г - орфограмма...
1
Скаким материком природа северной америки имеет много общих черт?...
2
Впрямоугольном треугольнике mnk угол m равен 90 градусов а nk...
1
50 ! ! я увлеченно рассказывал(1)как тщательно готовился к уроку(2)и(3)...
3
Решите найдите область определения функции у = корень 2-x-x^2/x...
3
1. составь высказывание-отрицание с глаголом видеть в времени....
1
Що означає фразеологізм не шкодуючи сил...
1
var a,b,c:real;
begin
writeln('Первое число');
readln(a);
writeln('Второе число');
readln(b);
c := a + b;
writeln('ответ:',c)
end.
если что-то не правильно скажи. А то я не могу проверить т.к. компа рядом нету.