Составить программу на языке программирования паскаль дан двухмерный массив целых чисел.определить сумму тех элементов массива,сумма индексов которых равна s

Mike262711 Mike262711    3   12.03.2019 12:20    4

Ответы
Alina182004 Alina182004  25.05.2020 00:26

Var i,j,s,g: integer; a: array [1..5,1..5] of integer;

Begin

// считываешь массив и "s"

For i:=1 to 5 do

 for j:=1 to 5 do

  If i+j=s then g:=g+a[i,j];

Writeln(g)

End.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика