Составить программу на языке Паскаль. Вводится вещественное число (причем ≠0), определить является это число положительным или отрицательным.​

NoName69vv NoName69vv    2   21.04.2020 15:44    3

Ответы
Semenbabinov3 Semenbabinov3  13.10.2020 14:41

program w7w7;

var a:real;

begin

readln (a);

if a<0 then writeln ('otritsatelnoe chislo');

if a>0 then writeln ('pologitelnoe chislo');

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика