составить программу на языке паскаль среди двузначных нечётных чисел подсчитать количество тех сумма цифр которых кратна трем ответ

Novokshonovamariya Novokshonovamariya    2   15.03.2021 11:46    4

Ответы
тимур618 тимур618  14.04.2021 11:46

var i,k,d,e,s:integer;

begin

k:=0;

for i:= 10 to 99 do

if i mod 2 = 1 then

begin

d:=i div 10;

e:=i mod 10;

s:=d+e;

if ((s mod 3) = 0) then

k:=k+1;

end;

writeln(k);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика