Составить программу на языке паскаль . С клавиатуры вводится целое десятичное число.Определить на какую цифру оно оканчивается.

Akale Akale    1   11.03.2021 20:32    2

Ответы
XOBasya XOBasya  11.03.2021 20:40

Объяснение:

1 #include <iostream>

2 using namespace std;

3 int main()

4 {

5  int a, b = 1;

6   cin >> a;

7   while ((a /= 10) > 0) b++;

8  cout << b;

9 }

ПОКАЗАТЬ ОТВЕТЫ
Strannik288 Strannik288  11.03.2021 20:40

var a,b:integer;

begin

   write('Введите число: '); readln(a);

   b:=a mod 10;

   write('Число заканчивается на ', b);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика