tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на языке паскаль. найти количество элементов одномерного массива а (10), больших 10
Аня20171502
2 24.09.2019 07:01
7
Ответы
redridinghood1
08.10.2020 14:21
Будем считать, что (10) - это кол-во элементов массива. Тогда решение такое:
var
A: array[1..10] of integer;
k, i: integer;
begin
for i := 1 to 10 do
begin
writeln('Введите числа массива:');
readln(A[i]);
if A[i] > 10
then k := k + 1;
end;
writeln('Количество элементов, больших 10 - ', k);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Natalye71
21.04.2020 19:45
Решить в паскалеЗадача 1Дан массив, содержащий неотрицательные целые числа, не превышающие 10 000. В массиве присутствуют чётные и нечётные числа. Необходимо вывести:—...
максим1718
21.04.2020 19:46
1) По какой формуле вычисляется сумма, которую вкладчик получит через год, вложив x гривен под /? годовых без капитализации? 2) По какой формуле исчисляется сумма...
Artem030405
26.04.2020 14:47
Для каждого числа, вводимого пользователем с клавиатуры, начиная с последнего и заканчивая первым, в отдельной строке вывести его квадратный корень не менее чем...
Nicalat
26.04.2020 14:47
Здравствуйте ответить на во...
ruslan07072
26.04.2020 14:47
Нейросеть написала нам сервер, но она что-то немного напутала в цифрах и выдала нам непонятный ответ. Может ты разберёшься? 11010100.00011010.11101101.11010100...
verahohlova
26.04.2020 14:47
Выбери строку заголовка алгоритма. алг фигура_12 начало опустить перо сместиться на вектор (x1,y1) сместиться на вектор (x2,y2) сместиться на вектор (x3,y3) сместиться...
vika27072
29.07.2019 09:50
Что можно назвать информационным объектом алгоритма?...
dinaragappar
29.07.2019 09:50
Рассчитайте,сколько байт в 32 мбайт?...
dashylasonimova128
29.07.2019 09:50
Переведите числа из 10 системы счисления в 2,8 и 16: 369,1877...
оkсана06
29.07.2019 09:50
Сколько информации ( в кбайтах)содержит текст из 900 символов , если известно , что каждый символ кодируется двумя байтами. ответ округлить до сотых...
Популярные вопросы
Complete The questions with the comparative or superlative form...
1
3. Сколько процентов дневной нормы выполнил рабочий до обеда,...
1
Три слова с лексическим и грамматическим значениям...
3
Не большой текст делового стиля...
1
В каких марфемах может находится орфограмма.?Покажите на примерах...
3
8. Напишите, какие знания необходимы для того, чтобыхорошо говорить...
3
Запишите в соответствующую графу таблицы слова с пропущенными...
2
Отметьте в координатной плоскости точки А(-4; -2), В (0; -3),...
1
Самые неординарные примеры механических, электрических, магнитных,...
1
Pryre bepegter15060:30-47,38+24умножить39-624,52 ...
2
var
A: array[1..10] of integer;
k, i: integer;
begin
for i := 1 to 10 do
begin
writeln('Введите числа массива:');
readln(A[i]);
if A[i] > 10
then k := k + 1;
end;
writeln('Количество элементов, больших 10 - ', k);
end.