Составить программу на языке Паскаль которая запрашивает 2 числа и выводит сперва квадраты чисел от единицы до первого числа, а затем кубы чисел от единицы до второго числа. (Например при вводе чисел 6 и 4 программа должна вывести "Квадраты чисел: 1 4 9 16 25 36. Кубы чисел: 1 8 27 64")

annavilnitskaja annavilnitskaja    3   20.06.2022 01:33    1

Ответы
Kiri205 Kiri205  20.06.2022 01:34

Program lolol;

Var s, n, i:Integer;

Begin

Readln(s);

Readln(n);

Writeln('Квадраты чисел:');

For i:= 1 to s do

Writeln(i*i);

Writeln('Кубы чисел:');

For i:= 1 to n do

Writeln(i*i*i);

End.

(Паскаль)

Объяснение:

Начало - переменные s, n, i - ввод s - ввод n - вывод *цикл s* - вывод *цикл n* - конец.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика