Составить программу на языке паскаль известна температура больного за 20 дней пребывания в больнице. можно ли еговыписывать, если для этого требуется, чтобы не менее половины всех дней, когда у негобыла температура ниже 37°, приходилось на вторую половину его пребывания вбольнице?

Zekkin Zekkin    1   09.06.2019 08:20    3

Ответы
musukaev699 musukaev699  08.07.2020 07:09
Var t:array[1..20] of real;   
w,i:integer;
begin 
 w:=0; 
 for i:=1 to 20 do    
  readln(t[i]); 
 for i:=11 to 20 do    
  if t[i]<37 then w:=w+1; 
 if w=10 then writeln('Можно')   
  else writeln('Нельзя');
end.   
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика