Составить программу на языке паскаль для вычисления количества положительных элементов в матрице в(8*8)

KatyaSy KatyaSy    1   11.08.2019 08:40    2

Ответы
МашунькA МашунькA  14.08.2020 12:18
Var
b: array[1..8,1..8] of integer;
i, j, k:integer;
begin
for i:=1 to 8 do
for j:=1 to 8 do
readln(b[i,j]); {заполнение матрицы}
k:=0;
for i:=1 to 8 do
for j:=1 to 8 do
if b[i,j]>0 then inc(k);
writeln(k,' чисел');
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика