Составить программу на языке паскаль для : ввести два целых числа х и y и выяснить, что больше их сумма или произведение. в качестве результата печатать "сумма" или "произведение" или "равно"

настя7600 настя7600    3   23.07.2019 10:50    1

Ответы
katja0709 katja0709  03.10.2020 11:31
Var
  x, y: integer;

begin
  readln(x,y);
  if x=y then writeln ('Равны') else
  if (x+y) > (x*y) then writeln ('Cумма')
    else if (x+y)<(x*y) then writeln ('Произведение')
end.

Тест №1
22 55
Произведение

Тест №2
1 6
Cумма

Тест №3
22 22
Равны
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика