Составить программу на языке паскаль для преобразования цифр в слова.

teyachichinadze1 teyachichinadze1    2   19.05.2019 12:30    3

Ответы
flora21345 flora21345  12.06.2020 16:29

var

  c:integer;

begin

  write('Введите цифру '); readln(c);

  case c of

    0: writeln('Ноль');

    1: writeln('Один');

    2: writeln('Два');

    3: writeln('Три');

    4: writeln('Четыре');

    5: writeln('Пять');

    6: writeln('Шесть');

    7: writeln('Семь');

    8: writeln('Восемь');

    9: writeln('Девять');

  end;

end.

 

Так что ли?

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика