Составить программу на языке паскаль: даны 3 числа а, б и с. необходимо переменной х прибавить значение наименьшей из них.

1lilita 1lilita    2   14.03.2019 16:16    5

Ответы
Morikachan46 Morikachan46  07.06.2020 01:24

var a,b,c,x: integer;

begin

x:=10;

writeln('Введите значение a: ');

readln(a);

writeln('Введите значение b: ');

readln(b);

writeln('Введите значение c: ');

readln(c);

if (a<c) and (a<b) then writeln('Наименьшее число:',a,'   ',a,' + 10 = ',x+a);

if (b<c) and (b<a) then writeln('Наименьшее число:',b,'   ',b,' + 10 = ',x+b);

if (c<a) and (c<b) then writeln('Наименьшее число:',c,'   ',c,' + 10 = ',x+c);

end.

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика