Составить программу на языке паскаль, больше из двух чисел увеличить на единицу, меньшее увеличить в два раза. 8 класс

Nawrik34digma Nawrik34digma    3   20.07.2019 09:10    3

Ответы
mediw1 mediw1  22.09.2020 20:27
Var a, b: integer;
begin
readln(a, b);
if a> b then begin
b:=b*2;
a:= a+1;
end
else
a:=a*2;
b:=b+1;
writeln(a,' ',b);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика