tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на языке
Составить программу на языке паскаль абц: вычислите площадь круга и длину окружности по исходным данным.
Каролина9999
3 23.05.2019 06:00
4
Ответы
хорошист540
18.06.2020 22:16
Const
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
ksutsydmi
07.12.2021 22:53
Дано два цілих числа. Визначити, чи є хоча б одне з них дільником іншого. (зробити алгоритм у вигляді блок-схеми)...
jokerreal30
07.12.2021 22:53
Позначте оператори, що реалізують додавання до списку a = [1, 2, 3] елемента 5. Позначте всі правильні відповід УМАЛЯЮ...
Bars1995
07.12.2021 22:51
решить хотя бы одну задачу, даю...
6603673
07.12.2021 22:51
створення тривимірного обєкта, шляхом накладання послідовних шарів матеріалу за даними цифрової моделі...
leshakonovalov2
25.11.2019 12:20
На столе лежат n карт, на каждой стороне написано по вещественному числу сумма которых равна 1.ваша выбрать на каждой карте по числу так, чтобы сумма выбранных чисел...
mrsdramaqueen1
25.11.2019 12:15
Написать программу на python...
SaneckTupit
25.11.2019 12:14
Составить программу паскаль 1.вычислить y={x+(1/2x)-0.3, если x 2, {x-2, если x≥2 составить программу паскаль 2. ввести с клавиатуры переменную c. переменной b присвоить...
asyltas123
25.11.2019 12:11
1. указать значение величины s после выполнения следующих команд. а) s = 7; s = 23 в) а = 2; b = 5; b = b - a; s = b + a 2. какие значения приобретут переменные а, b...
111rrrr4544tgd
25.11.2019 12:05
Каково наибольшее целое число x, при котором истинно высказывания (90 x °x) = (x (x-1))...
dfhhu
25.11.2019 12:04
Рассчитайте скорость передачи информации подаваемой в пиксельной виде на монитор с разрешением 1880*1024 поддерживающий палитру 16777216цветов и работающий с частотой...
Популярные вопросы
Умаши есть 10 красных и зеленых яблок она разложила на 5 тарелочек...
3
Дана последовательность произвольных символов(вводится с клавиатуры)...
3
Why managing your money is important? ответ на несколько предложений....
1
Кплоскости альфа проведён перпендикуляр ко длиной 15 см наклонная...
2
Вкаком слове звуков больше, чем букв...
2
Подскажите приложения для школи для андроид...
3
Вводе массой 130г растворили al2(so4)3 объемом 40мл и плотностью 0,8...
2
Среднее арифмеч. трёх чисел равна35.6 второе число в 2.5 раза больше...
2
Сложные вещества это а.цинк б.гидрооксид меди в.серебро г.селен...
3
На сколько ужленился резиновый щнур при растяжение, если его жесткость...
1
Pi = 3.141592;
var
R, S, L : Real;
begin
Write('Введите радиус круга: ');
ReadLn(R);
S := Pi*sqr(R);
L := 2*Pi*R;
Writeln('S круга: ', S:0:3);
Writeln('Длина окружности: ', L:0:3);
Readln;
end.