Составить программу на языке pascal согласно условию: навстречу друг другу едут два автомобиля со скоростями v1 и v2 км/ч соответственно. расстояние между автомобилями (s) км через какое время (t) они встретятся?
Var S,V1,V2:real; Begin Write('Скорость первого автомобиля = ');ReadLn(V1); Write('Скорость второго автомобиля = ');ReadLn(V2); Write('Расстояние между автомобилями = ');ReadLn(S); WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.') End.
Begin
Write('Скорость первого автомобиля = ');ReadLn(V1);
Write('Скорость второго автомобиля = ');ReadLn(V2);
Write('Расстояние между автомобилями = ');ReadLn(S);
WriteLn('Автомобили встретятся через ',S/(V1+V2),' час.')
End.
Альтернативный вариант решения: