tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на языке pascal, которая позволяет ввести два числа. если оба числа положительные, то вычислить их сумму, иначе произведение.
sona238
2 26.09.2019 05:10
6
Ответы
linovanex
08.10.2020 20:01
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите через пробел два числа:');
If (a>0) and (b>0) then Writeln(a+b) else Writeln(a*b)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
school91love
03.09.2019 12:00
C++! : дано два числа s и k. найдите наименьшее число a, которое имеет сумму чисел равным с s, а также остаток деление a на k. в файле nomer9.in будут 2 числа s и k разделённые...
ghjcvsdhcs
16.07.2019 07:50
Вчертежнике сделать елочку вверх ногами. нужна программа....
Polina6002
13.05.2020 15:46
Управляти демонстрацією презентація можна за до нструментів вкладки...
Dood86ft24354657
17.07.2019 20:50
1. сколько цветов содержится в палитре растрового рисунка, если на кодирование каждого пикселя отводится 7 бит? 2. какой объем видеопамяти необходим для хранения изображения...
hgcfm
17.07.2019 20:50
Подскажите, , как рассчитать информационный объём словаря?...
rodionowa2003
21.09.2019 03:00
1. жива і не жива природа 2. стан природи 3. природа просить . на художньому стилі...
НикСол
21.09.2019 03:00
Как вы думаете, в жизни каких сословий в 16-18 вв. произошли наиболее существенные изменения? поясните свою точку зрения....
анар53
21.09.2019 03:00
Запишите число – 210 в виде произведения четырёх неравных целых множителей....
schestakov78
21.09.2019 03:00
Уфермера 15 коров.телят на 25 голов больше,чем коров,а лошадей в 5 раз меньше,чем телят.скко лошадей у фермера?...
эля6910
21.09.2019 03:00
Первокласснику нужно составить рассказ на тему почему нужно любить читать? . рассказ должен быть небольшой и своими словами....
Популярные вопросы
Діалог доктора Ватсона і Джупітера...
3
Охарактеризуйте і проаналізуйте: 1) особливості соціально-економічного...
2
F (-1) = 24•(-1)-8 = -24-8= -32...
2
Твір-роздум Що робить мене шасливим ...
2
Пронумеруй части текста по порядку. Зимой лиса прислушивается к звукам...
3
Match the definitions to the words...
3
. Центр кола лежить на гіпотенузі прямокутного трикутника. Коло проходить...
2
решить ребят очень надо контрольную закрыть чем больше тем лучше...
3
Прочитай тексты. Соотнеси информацию, представленную в вариантах, с...
3
Выбери правильный вариант ответа. У султана Жангира былоВсадников в...
2
Внимание! Если программа не работает, обновите версию!
begin
var (a,b):=ReadReal2('Введите через пробел два числа:');
If (a>0) and (b>0) then Writeln(a+b) else Writeln(a*b)
end.