Составить программу на языке c# для нахождения объёма и полной поверхности куба, ребро которого b.

Azadamurshaeva Azadamurshaeva    1   10.09.2019 16:10    2

Ответы
mexoc mexoc  07.10.2020 05:38
Static void Main(string[] args)
{

Console.WriteLine("Введите длинну ребра куба:");

int a = Int32.Parse(Console.ReadLine());

Console.WriteLine("Обьем куба:"+ Math.Pow(a,3)+" куб.см");

Console.WriteLine("Площадь поверхности:" + Math.Pow(a, 2) * 6 + " кв.см");

Console.ReadLine();

}
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика