tutotveti.ru
Предметы
Биология
Физика
Українська мова
Музыка
Французский язык
Обществознание
МХК
Право
ОБЖ
Психология
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Русский язык
Английский язык
Окружающий мир
Алгебра
Другие предметы
История
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на
Составить программу на язык программирования pascal, которая считывает из файла a.txt два целых числа, вычисляет их произведение, записывает результат в файл b.txt
Кись123
2 26.09.2019 05:10
1
Ответы
2004Диана111111
08.10.2020 20:00
PascalABC.NET 3.3.5, сборка 1669 от 21.05.2018
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadAllText('A.txt').ToReals;
WriteAllText('B.txt',(a[0]*a[1]).ToString)
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
Ilyaky
20.12.2020 19:30
Чему будет равен X после выполнения цикла x: = 1; while x =5 do begin writeln (x); x:=x+1 end...
dgrigoref
20.12.2020 19:29
Какую степень неопределенности (энтропия) содержит опыт после реализации одного из пяти событий. Вероятность первого события составляет 0,4; второго – 0,1; третьего – 0,2;...
AsdZaKAsd
20.12.2020 19:28
Створіть функцію для малювання зірок, яка приймає два аргументу: розмір і кількість точок, між якими проведені лінії, складові фігуру. Визначення цієї функції буде починатися...
maZIK007
23.11.2020 12:41
3. Текст написан в алфавите мощностью 128 символов и содержит 35 символов. Определите информационный объемтекста....
polinaandreeva9
08.10.2019 14:20
Як розставити в кімнаті 10 стільців так,щоб уздовж кожної стіни кімнати була одинакова кількість?...
RokkuKun
08.10.2019 14:20
Заполните случайными числами из интервала от -44 до 18 одномерный массив,состоящий из 15 значений. определите количество элементов массива,непревышающих число 13....
alnoskoff
08.10.2019 13:18
Решить b) выполнить операцию по сокращённому правилу (для систем с основанием 2 в системы с основанием 2^k) 5) а = 8b,9f; b = 16, c = 2 6) a = 13,22; b = 8, c = 2 7) a =...
2a741
08.10.2019 13:19
Организация, предостовляющая услуги доступа к сети интернет и иные связанные с интернетом услуги...
Nastya060104sataeva
23.02.2021 14:07
1. Что такое линейный алгоритм? 2. Какие алгоритмы, кроме линейных, вы знаете?3. Напишите функцию Python для вывода результата? В тетради ...
nika55551
23.02.2021 14:05
Думаем и обсуждаем 1. По какой причине компьютеры III поколения имели воз-можность хранить больше информации?2. Почему карманным компьютером удобно пользо-ваться?3. Почему...
Популярные вопросы
Водной книге переведенной с языка, читаем: список начинался с албании...
2
Утебя есть хлопчатобумажная ткань 2 метра длины и 1 метр ширины. какие...
2
Для чего заземляют электрическую плиту на кухне? а) для выравнивания...
3
Косадочным не относится а) глина б)мрамог в)кефть г)песок...
3
Вспомните как можно больше наименование овощей и фруктов и назовите половину...
2
Решить несколько по ! 1. электропечь сопротивлением 100 ом включена в...
3
180 в корне * 750 в корне и их произведение разделить на 360 в корне.решите...
3
Краткая характеристика ислама,будизма и христианства...
2
43/45=+x=-7/15-1/9 решить уравнение...
2
Синтаксический разбор предложения.не успел охотник даже вскрикнуть, как...
1
Внимание! Если программа не работает, обновите версию!
begin
var a:=ReadAllText('A.txt').ToReals;
WriteAllText('B.txt',(a[0]*a[1]).ToString)
end.