tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на вычислите
Составить программу на вычислите значение выражения e^(x−2)+|sin(x)|−x^10⋅cos(1/x) при x=3.6
даяна55552
3 17.08.2019 12:20
5
Ответы
serguhovaannagmail
05.10.2020 00:42
// PascalABC.NET 3.2, сборка 1367 от 20.12.2016
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.
Пример
x= 0.31
0.489586327672605
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
dianag141517
17.12.2020 13:45
Классификация мультимедийных технологий...
ирина1834
22.08.2019 15:10
Министр финансов дурляндии выпустил в обращение только монеты достоинством в 7 и 11 дуриков. покупатель должен заплатить продавцу ровно 5 дуриков. сумеют ли они рассчитаться,...
Бако777
12.11.2020 16:53
Какая панель инструментов используется для форматирования? Как изменить вид выделенной чачти текста?Покажите на компьютереКак изменить цвет шрифта выделенной части текста?...
наиб3
12.11.2020 16:53
Задача. Волонтери збирали гроші на до хворому, якому необхідно 5000 грн. 1. Скільки грошей зібрали волонтери? 2. Скільки людей зробили внесок? 3. Обчислити середній внесок...
Seregabludov98
02.09.2019 00:40
Программа предлагает пользователю ввести двузначное число. если пользователь ошибся, то выдать сообщение «вводите только двузначные числа»....
Maks818383
16.06.2019 03:30
Как говорят об малом количестве чего-либо? выберите вариант ответа: кот наплакал. белка нашелушила. корова языком слизала. хомяк нагрыз. комарик укусил....
ВАС12237
16.06.2019 03:30
1)какое из веществ при диссоциации в воде образует ионы водорода : hcl03 или naoh ответ поясните 2) при взаимодействии хлора с водородом образовалось 4 моль хлороводорода....
1миллионДаша11
16.06.2019 03:30
Напишите, , растения или животные, которые: устойчивые к недостатку влаги; обитающие в условиях умереной влаги; влаголюбивые?...
vachevardanyan
16.06.2019 03:30
Морфологический разбор слова тающей (изморосью)...
podgainiyroma
16.06.2019 03:30
Какой здесь должен стоять знак 14 кг 300 г 14300 г...
Популярные вопросы
1.страны добывающие и экспортирующие нефть 2. страны покупающие и импортирующие...
1
Почему кпд не может быть больше 100%?...
3
Найдите, если 1/7 его равны 15 мне важно решение думаю думаю,а правильного...
1
Задан вид квадратного уравнения ах квадрат +bx+c=0, коэффициенты a,b,c....
3
Формы степеней сравнения имен прилагательных образованны правильно старуха...
3
Справедливость равенств log3 1/243=-5...
3
Функция f(x) в точке x0=5 имеет производную f′(5)=−1. вычислите значение...
1
Звуковий аналіз слів щука, юнга, щітка, кущ, яблуко...
3
Закончите уравнение реакций: ba(oh)2+h3po4= fe(no3)2+ba(oh)2=...
1
Длина хорды окружности равна 120 а расстояние от центра окружности 45...
3
// Внимание! Если программа не работает, обновите версию!
begin
var x:=ReadReal('x=');
Writeln(exp(x-2)+abs(sin(x))-power(x,10)*cos(1/x))
end.
Пример
x= 0.31
0.489586327672605