tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на вычисление
Составить программу на вычисление суммы первых 10 четных чисел : )
Taticyan707
1 21.06.2019 14:40
10
Ответы
yrarissikhin
02.10.2020 07:32
Var a,n : integer;
begin
a:=0;
n:=1;
while n<=10 do
begin
a:=2*n+a;
inc(n);
end;
writeln(a);
end.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
daliiss
22.06.2019 13:00
Придумайте алгоритм,находящий n-ное простое число, если n 50...
Жулдуз111
10.04.2020 11:08
Значение выражения 496 + 719 – 21 записали в системе счисления с основанием 7. Сколько нулей содержится в этой записи?...
danikmy12
25.11.2020 23:44
Решите задания по информатике...
didenkoelenam
07.05.2021 14:17
Дано целое пятизначное число, найти сумму 1 и 2 цифры, произведение 3 и 4 цифры, квадрат 3 цифры....
фиксоня
16.09.2019 20:50
Взимнем лагере собрались призеры олимпиад по информатике, и , всего 25 человек. известно, что 16 из них участвовали в олимпиаде по , 10 – в олимпиаде по . 7 человек были участниками...
Mama228zx
16.09.2019 20:50
Нужна ваша . vba excel определить столбец матрицы в, сумма модулей элементов которого максимальна, если b=3a^2-a-7e , где e - единичная матрица, a - матрица размерности 5x5...
cudak
16.09.2019 20:50
Представить в римской системе счисления 999, 1673, 1836....
happiness19854p06jm5
25.12.2020 00:49
Past Simple и Past Continuous Тест на сравнение Past Simple и Past Continuous.Выберите правильный ответ:1. He usually meets his sister on Fridays but he ___ her last Friday....
gcgxbxh
25.12.2020 00:50
Каков вес мёда, если он заполняет банку вместительностью 0,5л. Плотность мёда: 1400/м³. ответ в Ньютонах. 15 б....
kwasmarianna
25.12.2020 00:50
я на грани от смерти не знаю что делать...
Популярные вопросы
Длина данного прямоугольника на 3 см больше его ширины. если длину прямоугольника...
2
вас. прочитаете небольшой текст и напишите какой класс это текст написал(а)....
3
Решить сижу на контрольной решите : выражение (7x-4)(7x+4)...
1
когда в овдове 10ч утра в барнауле 2ч дня сколько времени в овдове когда...
3
6. а) каков объем жидкости в мензурке? в) определите верхний предел измерения...
1
2sin (π/3+a) постройте график функции...
3
Эхо вернулось через 1,5 с . найти расстояние до преграды...
2
Подобны ли треугольники abc и kmh в которых угол a равен 76 градусов угол...
1
Сдавать через 2 часа , не успеваю напишите уравнения реакции 1)hci-ci2-kcio3-kci-agсi...
2
Вычеслить массовую долю соли в растворе объёмом 500 мл с плотностью 0,1...
1
begin
a:=0;
n:=1;
while n<=10 do
begin
a:=2*n+a;
inc(n);
end;
writeln(a);
end.