Составить программу на turbo paskal: вычислить a в степени n (n> 0),где а-вещественное число,которое необходимо возвести в целую положительную степень n.

Мороженка1111111 Мороженка1111111    3   30.07.2019 11:40    10

Ответы
aylincik930 aylincik930  27.09.2020 22:24
Var a:real;
i,n,p:integer;
Begin
write('n = ');
readln(n);
write('a = ');
readln(a);
p:=1;
for i:=1 to n do
p:=p*a;
writeln('a^n = ',p:8:3);
readln
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика