tutotveti.ru
Предметы
Биология
Українська мова
Музыка
Французский язык
Физика
МХК
Обществознание
Психология
ОБЖ
Право
Беларуская мова
Литература
Химия
Українська література
Экономика
Немецкий язык
География
Информатика
Қазақ тiлi
Геометрия
Английский язык
Русский язык
Окружающий мир
Алгебра
История
Другие предметы
Видео-ответы
ПОИСК
Войти
Регистрация
Информатика
Составить программу на turbo
Составить программу на turbo pascal: вычислить выражение [(2а+4ь)+1]/(а+2ь+4).
Chara05
2 01.07.2019 20:10
5
Ответы
Antik3006
26.07.2020 07:21
Uses Crt;
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика
nikitaevaoa
13.04.2020 00:54
Реши задачу. (ответ округли до целых).Книга содержит 132 страниц. На каждой странице 36 строк. В каждой строке 56 символов (включая пробелы). Найти информационный объём текста, считая,...
pingvik86
13.04.2020 00:53
ПАЙТОН.Нужно сделать такую штуку в пайтоне...
Vitruviius
13.04.2020 00:53
1. Значение выражения 125^5 + 25^9 − 30? записали в системе счисления с основанием 5.Сколько цифр 4 содержится в этой записи?2. Все 4-буквенные слова, составленные из букв М, С, Т,...
Markos14
06.08.2019 09:30
Общие и отличительные свойства двух событий каникулы и праздник...
sashanatashakes
10.03.2019 03:20
Автомат получает на вход два двузначных шестнадцатеричных числа . в этих числах все цифры не превосходят цифру 6 (если в числе есть цифра больше 6, автомат отказывается работать)....
TatarskayaGreckha
13.04.2020 09:25
Программа с числом 101 паскаль...
ALINAGREEN13
13.04.2020 09:24
.Если информация изменила форму с текстовой на графическую, какой вид обработки информации произвели?...
ольга240387
14.04.2021 09:20
Записати кілька математичних формул, що вам знайомі, алгоритмічною мовою кто можеть ...
Antyan11
12.04.2020 20:13
Описать внешность любого героя рассказа Астафьева Конь с розовой гривой...
darkelan
12.04.2020 20:13
Економічний район Півдня США спеціалізується на...
Популярные вопросы
Составь и запиши три предложения с однородными членами предложения так ,чтобы в...
1
Вчем смысл финала комедии горе от ума...
3
Какие основные элементы включает в себя государственная система обеспечения безопасности...
3
На, что можно сократить дробь 79/24...
1
Цена конфет повысилась на 5%. найдите новую цену конфет, если прежняя цена составляла:...
3
Как называется начало сказки в сказке конёк горбунок...
2
Напишите 2 предложения с дієприслівниковим зворотом...
2
Чему равен период колеса ветродвигателя,если за 3 минуты колесо сделало 10 оборотов?...
3
Натуральное число называется хорошим, если оно делится на 15 и состоит из цифр 0,...
1
Составьте 3 предложения в простом настоящем времени и перефрозируй каждое слово...
1
var
a,b:real;
begin
ClrScr;
Write('a,b='); Read(a,b);
Writeln((2*a+4*b+1)/(a+2*b+4));
ReadKey
end.
Тестовое решение:
a,b=3.75 -2.184
-6.9781194561E-02