Составить программу на суммирование элементов массива. произвести ввод и отладку программы, проанализировать полученный результат.

epstalmakov epstalmakov    1   29.05.2019 10:50    3

Ответы
Lizalalaz305 Lizalalaz305  28.06.2020 12:07
Uses crt;
const N=5;
var a:array [1..N] of integer;
     x,sum:integer;
begin
     sum:=0;
     for x:=1 to N do
     begin
          write('a[',x,']:');
          readln(a[x]);
          sum:=sum+a[x];
     end;
     writeln('Sum=',sum);
end.
---
Вариант работы программы на скрине во вложении
Составить программу на суммирование элементов массива. произвести ввод и отладку программы, проанали
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика