Составить программу на питоне 3.1. Напишите программу, которая вводит строку и выводит ее, сокращая каждый раз на 1 символ до тех пор, пока в строке не останется 1 символ.

Petrasir Petrasir    2   28.09.2020 12:58    4

Ответы
anastasia120996 anastasia120996  28.09.2020 13:01

word__str = input('Введи слово: ')

while len(word__str) > 1:

   word__str = word__str[:-1]

   print(word__str)

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика