составить программу на паскале:

Вычеркнуть из заданного слова заданную букву.

людмила245 людмила245    2   17.05.2020 09:28    4

Ответы
DenchikKing DenchikKing  17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

   string word;

   char letter;

   cout << "Write a word: ";

   cin >> word;

   cout << "\n" << "Write a letter: ";

   cin >> letter;

   cout << "\n" << "Your word without your letter: ";

   for(auto i: word)

       if(i != letter)

           cout << i;

}

ПОКАЗАТЬ ОТВЕТЫ
valeri0910200 valeri0910200  17.05.2020 09:30

#include <iostream>

using namespace std;

signed main() {

  string word;

  char letter;

  cout << "Write a word: ";

  cin >> word;

  cout << "\n" << "Write a letter: ";

  cin >> letter;

  cout << "\n" << "Your word without your letter: ";

  for(auto i: word)

      if(i != letter)

          cout << i;

всегда ставь точку запятую

Объяснение:

ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика