Составить программу на паскале поиска и вывода всех простых чисел от 2 до 100. проверкой каждого числа из этого интервала на простоту. при этом не использовать решето эратосфена. и не это, но что-то похожее)): for i: =1 to n do begin j: =2; lim: =round(sqrt(i)); while (i mod j < > 0) and (j < = lim) do inc( j ); if (j > lim) then write( i,' ' ); end;

Lolkekcheburecks Lolkekcheburecks    2   16.09.2019 21:30    2

Ответы
masha3231 masha3231  07.10.2020 20:45
Как-то так:
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика