Составить программу на паскале перевода радианной меры угла в градусы, минуты, секунды.

Liza14102004 Liza14102004    2   24.08.2019 11:10    4

Ответы
Kurbakovli Kurbakovli  05.10.2020 16:28
Var
A:real;
Begin
Read(A);
A:=A*180/Pi;
WriteLn('Градусы: ',A:0:0);
WriteLn('Минуты: ',(A/60):0:0);
WriteLn('Секунды: ',(A/3600):0:0);
End.
ПОКАЗАТЬ ОТВЕТЫ
Другие вопросы по теме Информатика